Back to overview
Resolved

Meta's Auth Layer Downtime For WhatsApp API

Jun 12, 2026 at 1:55pm UTC
Affected services
api.akedly.io

Resolved
Jun 12, 2026 at 2:32pm UTC

Issue has cleared from Meta's side, Meta's WhatsApp API service is back working

Updated
Jun 12, 2026 at 2:23pm UTC

Services are slowly restoring back to WhatsApp

Updated
Jun 12, 2026 at 2:11pm UTC

The issue has been reported on YC's hacker's news, still not acknowledged by Meta yet.
https://news.ycombinator.com/item?id=48504034

Updated
Jun 12, 2026 at 2:03pm UTC

We've confirmed it's a Meta-scale global issue, not related to our own implementation or usage.
Meta has not confirmed yet officially, but we've found the same issue on their official reddit.

https://www.reddit.com/r/WhatsappBusinessAPI/comments/1u3vva2/is_the_whatsapp_cloud_api_down_or_just_me/

Created
Jun 12, 2026 at 1:55pm UTC

We're investigating an issue from Meta's own Auth layer causing WhatsApp API responses to error or timeout.
OTPs are falling back through Telegram & SMS