Back to overview
Resolved
Some V2 Widgets are degraded from Cloudflare Failures
Aug 4, 2026 at 3:04pm UTC
Affected services
api.akedly.io
Resolved
Aug 4, 2026 at 4:58pm UTC
Cloudflare's services are beginning to functional more properly and Egyptian users are being redirected away from PMO gradually.
Affected services
Updated
Aug 4, 2026 at 3:08pm UTC
We're working closely with Cloudflare's customer support team to resolve the degradation.
Affected services
Created
Aug 4, 2026 at 3:04pm UTC
Cloudflare's PMO Palermo's server refuses to load tunrstile captcha for some users using V2.0 Widgets.
We've reported the incident to Cloudflare's customer service and waiting updates. This only affects a small handful of end-users who end up connecting to Palermo's server.
Affected services